YouTube module

Re: YouTube module

Postby FarVoice » 02 Jun 2013, 14:50

It's possible, but need to write a special player :(
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: YouTube module

Postby john3voltas » 02 Jun 2013, 17:07

Special player? Darn.
I thought it would be easy to implement.
But since it's hard...maybe you can put it on the bottom of a to-do list ;)
Cheers
ASUS O!Play HDP-R1 (Bootcode 23)
AMP r10 (iconBIT skin)
IPTVList 1.5.0 by Hax
john3voltas
 
Posts: 457
Joined: 30 Dec 2010, 18:26
Location: Portugal

Re: YouTube module

Postby FarVoice » 02 Jun 2013, 17:18

to the other side of to-do ;)
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: YouTube module

Postby john3voltas » 02 Jun 2013, 17:27

lol, exactly :)
ASUS O!Play HDP-R1 (Bootcode 23)
AMP r10 (iconBIT skin)
IPTVList 1.5.0 by Hax
john3voltas
 
Posts: 457
Joined: 30 Dec 2010, 18:26
Location: Portugal

Re: YouTube module

Postby enriquevagu » 05 Aug 2013, 03:17

Hi,

I think that the suggestions from john3voltas would improve the player a lot, I join his pettition!! :)

Thanks in advance!
enriquevagu
 
Posts: 16
Joined: 30 Dec 2010, 01:21

Re: YouTube module

Postby gjenck » 27 Aug 2013, 22:08

Yes .
This features will bring more closer to perfect, but i have also a question , is there a pause button in youtube module ?
gjenck
 
Posts: 20
Joined: 02 Apr 2012, 17:44

Re: YouTube module

Postby john3voltas » 27 Aug 2013, 23:17

I think in POHD skin you can actually press the pause/play button on the remote.
With the iconBIT I think there isn't any button for pause/play. I use the "setup" button when I want to pause and the "back" button when I want the video to resume. But this only works if you don't pause it for very long. Maybe it works for 30s or 1 minute.
ASUS O!Play HDP-R1 (Bootcode 23)
AMP r10 (iconBIT skin)
IPTVList 1.5.0 by Hax
john3voltas
 
Posts: 457
Joined: 30 Dec 2010, 18:26
Location: Portugal

Re: YouTube module

Postby Botixete » 20 Aug 2014, 11:32

Hy everybody, from two weeks ago I'm having problems on Youtube module.
I always get the message "Cannot play media file", from 1 to 5 times randomly, and the next try the video begin.
I think this is caused by YouTube API and the way the Advertisements are shown (in my smartphone the adblock is not working for about the same time).
But I just wanted to confirm if someone is having the same problem?
Thank you very much.
Asus O!Play HD2 + amp_r12_vrtgui + wifi dongle Getnet N300
Botixete
 
Posts: 16
Joined: 21 Mar 2013, 11:48

Re: YouTube module

Postby fcd47308 » 26 Aug 2014, 09:02

I can confirm that YouTube module is in fact not working. I can not play a single file. The same applies to the YIFY.tv module as well. We will have to wait for the developers to address the issue ;)
ASUS O!Play R1 (amp_r13)
Latest vrt skin
Bootcode 23
fcd47308
 
Posts: 23
Joined: 03 Jan 2012, 10:49

Re: YouTube module

Postby Botixete » 29 Aug 2014, 14:27

Thank you for reporting.
I am following also the russian post, to be updated with news
http://www.moservices.org/forum/viewtop ... &start=220

Regards
Asus O!Play HD2 + amp_r12_vrtgui + wifi dongle Getnet N300
Botixete
 
Posts: 16
Joined: 21 Mar 2013, 11:48

Previous

Return to About moServices

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest