Asus o!play HD2 Maby bricked HEEEELP

Asus o!play HD2 Maby bricked HEEEELP

Postby daffydk » 07 Nov 2010, 19:42

Hi
Well i think i have bricked my asus o!play HD2 player
i was going to try to boot af newer firmware on it and now iam stuck with "Prepare for update. It Takes a Few seconds" no matter what i do i cant get passed that.
What do i do ??
i Cant start the HD2 up and telnet in to it.
Sooo Any idea ?
daffydk
 
Posts: 6
Joined: 07 Nov 2010, 19:21

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby Olegin » 07 Nov 2010, 19:46

What boot code have your player?
Asus O!Play R1 (amp, vrt), xTreamer Pro (amp, vrt), Iconbit 7L(amp, vrt), Iconbit 12L(amp, vrt/12l), Iconbit 1003(3Dgui)
Olegin
 
Posts: 1240
Joined: 04 Sep 2010, 20:13
Location: Ufa, Russia

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby daffydk » 07 Nov 2010, 19:56

I think it was 26 but iam not sure and i cant see it anywhere now
daffydk
 
Posts: 6
Joined: 07 Nov 2010, 19:21

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby Olegin » 07 Nov 2010, 20:12

Ok. Try this way - format your flashdrive to FAT system, write FW install.img to flashdrive, plug it into plaeyr, when it switch on, press reset buttom, unplug power cable, plug power cable, release the reset buttom... Will start FW upgrate process.
Asus O!Play R1 (amp, vrt), xTreamer Pro (amp, vrt), Iconbit 7L(amp, vrt), Iconbit 12L(amp, vrt/12l), Iconbit 1003(3Dgui)
Olegin
 
Posts: 1240
Joined: 04 Sep 2010, 20:13
Location: Ufa, Russia

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby daffydk » 07 Nov 2010, 20:29

i have tryed that and it didnt do anything..
i have tryed 3 diffrents usb keys and diffrent format in fat and nothing helped me

maby its my boot thats fu... up
daffydk
 
Posts: 6
Joined: 07 Nov 2010, 19:21

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby Olegin » 07 Nov 2010, 20:35

Hm... I have R1 and don't know how HD2 working... Buttom reset works?
Asus O!Play R1 (amp, vrt), xTreamer Pro (amp, vrt), Iconbit 7L(amp, vrt), Iconbit 12L(amp, vrt/12l), Iconbit 1003(3Dgui)
Olegin
 
Posts: 1240
Joined: 04 Sep 2010, 20:13
Location: Ufa, Russia

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby daffydk » 07 Nov 2010, 20:46

Nope Nothing helps
i have written a pm to farvoice to see if he could solve my problem with that player soo fingers crossed :D
daffydk
 
Posts: 6
Joined: 07 Nov 2010, 19:21

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby daffydk » 08 Nov 2010, 00:00

Anyone in here that have the same problem ?

What i have done so far

Tried 3 diferent usb sticks WITHout HDD attached but no luck
Tried putting install.img on internal HDD but no luck

The player is still stuck at Prepare for update..... and so on...

The player Are Totaly fuc.... up

Remember this is the o!play HD2 devices bootcode 26
daffydk
 
Posts: 6
Joined: 07 Nov 2010, 19:21

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby ryziuk » 08 Nov 2010, 10:01

Having the same problem on R1
ryziuk
 
Posts: 2
Joined: 08 Nov 2010, 10:00

Re: Asus o!play HD2 Maby bricked HEEEELP

Postby FarVoice » 08 Nov 2010, 10:53

ryziuk wrote:Having the same problem on R1

You have two follow choices:
1. disassemble player and try to recover through the serial cable (similar viewtopic.php?f=12&t=78)
2. give this brick to service
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Next

Return to About Asus O!Play

Who is online

Users browsing this forum: Google [Bot] and 1 guest