TViXie 2 ACRyan

TViXie 2 ACRyan

Postby ojjoke » 12 Feb 2014, 22:22

Please somebody help.

I have a have a ASUS O!Play R1 with amp_r11_icon_4.

I try to install RSS Jukebox but i cant write /usr/local/bin/scripts/menu.rss.

I try this "mount –o remount,rw /", with putty.exe but it wont work. I try many differet firm but nothing, this folder is still unwritable.

Is ther any ideal from somebody?

(sorry for my bad english im just a hungarian noob:( )
ASUS O!Play R1 with amp_r11_icon_4
ojjoke
 
Posts: 10
Joined: 12 Feb 2014, 22:10

Re: New line of FW - AMP (r11)

Postby FarVoice » 12 Feb 2014, 23:04

put your menu.rss to /usr/local/etc/dvdplayer/savedrss/scripts/
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: New line of FW - AMP (r11)

Postby ojjoke » 12 Feb 2014, 23:17

Thank you.

But i dont no what can i do with the other files and directories, becouse the whole /usr/local/bin/ directory is unwriteable.

I try to follow this instructions http://www.acryan.com/forums/viewtopic. ... 544#p45544 but im totaly lost. :(


Dear FarVoice your firm is super my R1 with your firm is unbelivable. Than you wery munch for your hard work on it. Max respect for You!
ASUS O!Play R1 with amp_r11_icon_4
ojjoke
 
Posts: 10
Joined: 12 Feb 2014, 22:10

Re: New line of FW - AMP (r11)

Postby FarVoice » 12 Feb 2014, 23:31

As I understood, you want to change a /usr/local/bin/IMS_modules
do the next:
cd /usr/local/etc
cp -a /usr/local/bin/IMS_modules ./
mount IMS_modules /usr/local/bin/IMS_modules
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: New line of FW - AMP (r11)

Postby ojjoke » 12 Feb 2014, 23:44

I try this
"To use RSS Jukebox
copy menu.rss in folder "Movie_Jukebox" to /usr/local/bin/scripts/
copy folder "Movie_Jukebox" to /usr/local/bin/scripts/IMS_Modules/"

From this link http://www.acryan.com/forums/viewtopic. ... 544#p45544

But i cant becouse my /usr/local/bin/ folder is unwriteable.
ASUS O!Play R1 with amp_r11_icon_4
ojjoke
 
Posts: 10
Joined: 12 Feb 2014, 22:10

Re: New line of FW - AMP (r11)

Postby FarVoice » 12 Feb 2014, 23:47

after my commands you copy menu.rss to /usr/local/etc/dvdplayer/savedrss/
and copy Movie_Jukebox to /usr/local/bin/IMS_modules/
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: New line of FW - AMP (r11)

Postby FarVoice » 12 Feb 2014, 23:51

ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: New line of FW - AMP (r11)

Postby FarVoice » 13 Feb 2014, 00:07

ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8573
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: New line of FW - AMP (r11)

Postby ojjoke » 13 Feb 2014, 00:10

After this command: "cp -a /usr/local/bin/IMS_modules ./"

I have that error message:

"cp: can't stat '/usr/local/bin/IMS_modules': No such file or directory"
ASUS O!Play R1 with amp_r11_icon_4
ojjoke
 
Posts: 10
Joined: 12 Feb 2014, 22:10

Re: New line of FW - AMP (r11)

Postby ojjoke » 13 Feb 2014, 00:15

I upload the file to here: http://l.bitcasa.com/TDhFUXLb
ASUS O!Play R1 with amp_r11_icon_4
ojjoke
 
Posts: 10
Joined: 12 Feb 2014, 22:10

Next

Return to About Asus O!Play

Who is online

Users browsing this forum: No registered users and 1 guest