Freezes during playback

Freezes during playback

Postby wwojtek29 » 17 Feb 2017, 18:25

I have two players Asus - HD2 and O! Play AIR (HDP-R3).
AMP installed at both R12 and vrtn R42.
HD2 works without a problem, while AIR freezes for a few seconds and resumes playback - this happens in 3 or 4 times during the hour.
This is not a problem temeratury processor - used a fan, disconnected wifi card.
Has anyone had this problem ??
wwojtek29
 
Posts: 2
Joined: 12 Dec 2016, 15:34
Location: Poland

Re: Freezes during playback

Postby mrsoje » 18 Feb 2017, 13:52

Had similar problem .Caused by faulty SATA connector . So check your HDD connection for start .
Player Egreat R200S
Firmware amps_r6_nogui with 3Dgui skin
mrsoje
 
Posts: 128
Joined: 19 Jul 2013, 19:47
Location: Србија

Re: Freezes during playback

Postby wwojtek29 » 19 Feb 2017, 01:05

I forgot to write that use a network connection to the NAS and pc.
ASUS HD2 runs on the same network switch - 100Mbit.
Network card ??
wwojtek29
 
Posts: 2
Joined: 12 Dec 2016, 15:34
Location: Poland

Re: Freezes during playback

Postby Pokrass » 19 Feb 2017, 01:52

Try to change power adapter. Sometimes old adapters don't give to player needed power.
IconBIT HDS7L Fw: AMP_r12 GUI: VRT
iNeXT HD1 W Fw: X3D_Series_V4.0.2b160406
User avatar
Pokrass
 
Posts: 3120
Joined: 18 Mar 2012, 04:18
Location: Плюк. Планета № 215 в Тентуре галактики "Кин-дза-дза" в Спирали.


Return to About Asus O!Play

Who is online

Users browsing this forum: No registered users and 1 guest