ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby adai » 16 Oct 2017, 14:53

Hello,

I want use my new seagate HDD Backup Plus 5 TB with my ASUS O!Play R1. The HDD uses GPT and is formatted in one NTFS partition.

AMP should support GPT since r11. I updated the O!play to AMP r13. But the O!Play still can’t mount the 5TB HDD. I can’t see anything under /mnt/usbmounts/. The LED for Storage on the frontside of O!play is blinking.

It also doesn’t help if I formatted it in 1TB partition.

HDD smaller than 2 TB is working.

Can someone conform that 5TB is working with O!play and AMP r13? Should I load some extra drive due to GPT?

Thanks a lot in advance.
ASUS O!Play R1 (amp_r13_vrtn)
adai
 
Posts: 9
Joined: 16 Oct 2017, 14:34

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby lymax » 16 Oct 2017, 17:30

Hello

Please show
Code: Select all
parted -l


NTFS for player is not optimally. Use telnet and format it as EXT file system.

BUT!
this player has only 128 MB RAM, the big partitions can't work good. it is impossible to check the file system.
please use the partitions 2TB or less. and as EXT3.

P.S. I hope, you use (e)SATA, not an USB
Марсы: 2*Emtec Movie Cube S800H (amp_r12 vrtn + amp_r12 noGUI[NFS/Samba/FTP/Trans])
Сатурны: Iconbit XDS73D + eGreat R6S Pro (ампс + скин 3Dgui)
+ eGreat R6S Pro (ампс ногуй) + 2*eGreat R6S для тестов
Сеть/Инет: LAN / WLAN 300Mb / ADSL 16Mb
User avatar
lymax
 
Posts: 237
Joined: 12 Jun 2012, 00:10

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby adai » 16 Oct 2017, 20:29

Hello lymax,

the HDD has only one USB port. Is this an issue? I have tried it on USB port and the USB/eSATA combi-port.

parted -l shows nothing. Also mkfs.ext3 /dev/sdb1 fails with:
Could not stat /dev/sdb1 --- No such file or directory

The device apparently does not exist; did you specify it correctly?
ASUS O!Play R1 (amp_r13_vrtn)
adai
 
Posts: 9
Joined: 16 Oct 2017, 14:34

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby const » 17 Oct 2017, 10:00

Hi adai!
Let's start from general stuff:
1. What's in the log right after attaching your device - tail -n 30 /var/.log ?
2. Does any sd* appear in dev - ls /dev/sd* ?
ASUS O!Play (R1). AMP13, Vrtn.
const
 
Posts: 21
Joined: 01 Dec 2011, 22:06

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby adai » 17 Oct 2017, 17:25

/var/.log shows:

| +
Code: Select all
Oct  3 12:18:21 AMP12 user.info kernel: usb 1-1.2: new high speed USB device using ehci_hcd and address 3
Oct  3 12:18:21 AMP12 user.info kernel: scsi2 : SCSI emulation for USB Mass Storage devices
Oct  3 12:18:21 AMP12 user.debug kernel: usb-storage: device found at 3
Oct  3 12:18:21 AMP12 user.debug kernel: usb-storage: waiting for device to settle before scanning
Oct  3 12:18:26 AMP12 user.notice kernel:   Vendor: Seagate   Model: BUP BK            Rev: 0108
Oct  3 12:18:26 AMP12 user.notice kernel:   Type:   Direct-Access                      ANSI SCSI revision: 06
Oct  3 12:18:27 AMP12 user.warn kernel: $$$ vrt_dbg scsi_level 0x3
Oct  3 12:18:27 AMP12 user.warn kernel: $$$ vrt-debug 0x0
Oct  3 12:18:27 AMP12 user.warn kernel: $$$ vrt_dbg scsi_level 0x3
Oct  3 12:18:27 AMP12 user.notice kernel: SCSI device sda: 0 512-byte hdwr sectors (0 MB) physical_block_size:512
Oct  3 12:18:27 AMP12 user.err kernel: sda: assuming drive cache: write through
Oct  3 12:18:27 AMP12 user.warn kernel: disk->capacity:0x0
Oct  3 12:18:27 AMP12 user.notice kernel: Attached scsi disk sda at scsi2, channel 0, id 0, lun 0
Oct  3 12:18:27 AMP12 user.notice kernel: Attached scsi generic sg0 at scsi2, channel 0, id 0, lun 0,  type 0
Oct  3 12:18:27 AMP12 user.debug kernel: usb-storage: device scan complete
Oct  3 12:18:28 AMP12 user.warn kernel: ufsd: module license 'Commercial product' taints kernel.
Oct  3 12:18:28 AMP12 user.notice kernel: ufsd: driver loaded at c01bc000 built on Aug 11 2009 20:12:04
Oct  3 12:18:28 AMP12 user.warn kernel: UFSD version 7.07 (Aug 11 2009, 19:57:52)
Oct  3 12:18:28 AMP12 user.warn kernel: NTFS read/write support included
Oct  3 12:18:28 AMP12 user.warn kernel: Hfs+/HfsX read/write support included
Oct  3 12:18:28 AMP12 user.warn kernel: $Id: ufsdvfs.c,v 1.228 2009/08/11 15:37:17 shura Exp $ (LBD=ON)
Oct  3 12:18:28 AMP12 user.err kernel: FAT: unable to read boot sector
Oct  3 12:18:28 AMP12 user.err kernel: EXT3-fs: unable to read superblock
Oct  3 12:18:28 AMP12 user.warn kernel: EXT2-fs: unable to read superblock
Oct  3 12:18:29 AMP12 user.warn kernel: ###### [cfyeh] sdkp->media_present == 1, sdkp->capacity == 0
Oct  3 12:18:29 AMP12 user.warn kernel: ###### [cfyeh] sdkp->media_present == 1, sdkp->capacity == 0

Similar message repeats more times in the log.
A new /dev/sda appers under /dev(I use this time the USB port on O!play).
ASUS O!Play R1 (amp_r13_vrtn)
adai
 
Posts: 9
Joined: 16 Oct 2017, 14:34

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby Virtual » 17 Oct 2017, 19:38

2 adai
вам же прямо сказано:
I hope, you use (e)SATA, not an USB
1. USB не тестировалось
2. 5T диск по usb нонсенс
марсы: HDS7 (смотрелка AMP скин vrt уже без вариантов)
HDR12 AMP (обычно сервер с RAM 256 и возможностью подключить 2 SATA диска 2T+)
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6402
Joined: 01 Oct 2010, 17:17
Location: UFA RU

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby const » 17 Oct 2017, 21:17

So as Virtual said: using usb was a bad idea:
adai wrote:
Code: Select all
Oct  3 12:18:27 AMP12 user.warn kernel: disk->capacity:0x0

Oct  3 12:18:29 AMP12 user.warn kernel: ###### [cfyeh] sdkp->media_present == 1, sdkp->capacity == 0
Oct  3 12:18:29 AMP12 user.warn kernel: ###### [cfyeh] sdkp->media_present == 1, sdkp->capacity == 0

A new /dev/sda appers under /dev

but you still can try parted /dev/sda.
ASUS O!Play (R1). AMP13, Vrtn.
const
 
Posts: 21
Joined: 01 Dec 2011, 22:06

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby adai » 17 Oct 2017, 22:27

If I know how many issues I have now, I'll buy a simple 2TB HDD :-(

Also parted /dev/sda shows nothing.

I don't know if these lines in log are my issue:

Oct 3 12:18:27 AMP12 user.notice kernel: SCSI device sda: 0 512-byte hdwr sectors (0 MB) physical_block_size:512
Oct 3 12:18:27 AMP12 user.err kernel: sda: assuming drive cache: write through
Oct 3 12:18:27 AMP12 user.warn kernel: disk->capacity:0x0

No 512-Byte sectors is found and disk capacity is showed as zero.

PS.: windows says this HDD works with 512 Byte sector, not a 4K sector emulation:
C:\WINDOWS\system32>wmic diskdrive get BytesPerSector,Model
BytesPerSector Model
512 Seagate BUP BK SCSI Disk Device
ASUS O!Play R1 (amp_r13_vrtn)
adai
 
Posts: 9
Joined: 16 Oct 2017, 14:34

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby Olegin » 19 Oct 2017, 06:41

2 adai: Post photos of your 5 Tb hdd-drive and plug that you connecting to the player.

P.S. Very likely that the disk larger than 2TB will not work on usb, try connect it via esata. For this you need to have on your drive esata connector or you can remove the disk from it box and connect using these cables
pictures | +
Image
Image
Image
, additionally, you must plug in power to 5 and 12 volts.
Asus O!Play R1 (amp, vrt), xTreamer Pro (amp, vrt), Iconbit 7L(amp, vrt), Iconbit 12L(amp, vrt/12l), Iconbit 1003(3Dgui)
Olegin
 
Posts: 1239
Joined: 04 Sep 2010, 20:13
Location: Ufa, Russia

Re: ASUS O!Play R1 (amp_r13_vrtn) with HDD 5TB

Postby adai » 19 Oct 2017, 17:27

Hello olegin,

photo here:

| +
IMG_3993.JPG
IMG_3993.JPG (74.55 KiB) Viewed 2000 times

HDD seagate backup plus, with its USB3 port and USB3 cable.

I don't like to open the box due to guaranty.

I've also a 3TB seagate from past time. This uses MBR and 4K emulation. This works fine on O!play. Thus I think this may be not just a 5TB issue, but a GPT issue.
ASUS O!Play R1 (amp_r13_vrtn)
adai
 
Posts: 9
Joined: 16 Oct 2017, 14:34

Next

Return to About Asus O!Play

Who is online

Users browsing this forum: No registered users and 1 guest