Линия прошивок AMP (r11) (1073,1283)

"Универсальные" прошивки

Re: Линия прошивок AMP (r5)

Postby Ajax » 15 Oct 2011, 20:59

Virtual wrote:на прошивках rev6 и выше, другое ядро.... сколько тестил... да диск иногда отмонтируется долго (все зависит от интенсивности использования оного).... но у меня размонтирование всетаки происходило. есть подозрение что при проблемах на диске система не отпускает диск...

ЗЫ специально гробить хард для повторения проблем не буду... тем у кого с диском не засыпает рекомендую настоятельно проверить как диск так и питание и шлейфы сата к диску (особо касается владельцев HD2 с встроенным диском... были прецеденты и не единожды - проблем с шлейфами до диска)

ЗЫЗЫ настоятельно рекомендую отключить автосканирование.... да и при отключеном оном все равно происходит скан диска и создание БД. сразу после включения примерно 3...5 минут (зависит от размера диска и обьема контента) плер активно юзает оное... при попытке выключить :) придется подождать.


Дык а почему тогда в r5 pohd amp отлично выключается о чем уже и упоминалось выше в этой ветке..У меня R 1 и не выключается ни с флехами ни с жестким хотя все проверено перепроверено а стоило перепрошиться на похд прошивку и вуаля все как часы...Наверное не в проблемных секторах или питании диска проблема..
Ajax
 
Posts: 96
Joined: 03 Mar 2011, 16:29

Re: Линия прошивок AMP (r5)

Postby Moton » 15 Oct 2011, 21:21

Virtual wrote:при проблемах на диске система не отпускает диск

Хард в норме, да и на предыдущих ревизиях проблем не было. А то что и spindown не может отключить диски - более похоже на не корректную работу скриптов или система накрепко завязана на хард :!:
Asus Oplay HD2: amp_r12; скин: vrt guil
User avatar
Moton
 
Posts: 46
Joined: 01 May 2011, 11:30

Re: Линия прошивок AMP (r5)

Postby skoro » 15 Oct 2011, 22:38

Плеер HD2, внутренний винт WD10EADX 1Тб, с выровненными разделами, скин по умолчанию, HD Blue. С отключениями проблем не обнаружено, все нормально отключается, автосканирование было включено, выключил, все по прежнему нормально включается и выключается. На предыдущей прошивке у меня в меню фильмы, музыка было пусто, просмотреть файлы на винте, можно было только через меню ФАЙЛЫ. На этой прошивке все стало работать.

P.S. Каждую перепрошивку выполнял с отключенным винтом и сбросом на заводские настройки после прошивки.
Asus O!Play HD2
skoro
 
Posts: 9
Joined: 30 Sep 2011, 10:08

Re: Линия прошивок AMP (r5)

Postby Ajax » 15 Oct 2011, 22:59

skoro wrote:Плеер HD2, внутренний винт WD10EADX 1Тб, с выровненными разделами, скин по умолчанию, HD Blue. С отключениями проблем не обнаружено, все нормально отключается, автосканирование было включено, выключил, все по прежнему нормально включается и выключается. На предыдущей прошивке у меня в меню фильмы, музыка было пусто, просмотреть файлы на винте, можно было только через меню ФАЙЛЫ. На этой прошивке все стало работать.

P.S. Каждую перепрошивку выполнял с отключенным винтом и сбросом на заводские настройки после прошивки.

А ты флэху подцепи или юсб жесткий и попробуй отключить ;)
Ajax
 
Posts: 96
Joined: 03 Mar 2011, 16:29

Re: Линия прошивок AMP (r5)

Postby Solim » 15 Oct 2011, 23:01

Осталась проблема озвученная еще на rev5.
При воспроизведении аудио при включенном хранителя єкрана - после последней композиции - ресет плеера.
Помогает опция "воспроизводить непрер_вно" (по кругу).
TL-WR741ND (50 Mb\s) + asus R1 (AMP_R11-HD2 skin) + Verbatim 1TB (usb 2.0 ntfs) and WD 2TB + wi-fi notebook (win xp)
User avatar
Solim
 
Posts: 433
Joined: 24 Mar 2011, 12:32
Location: Украина, Ровно

Re: Линия прошивок AMP (r5)

Postby Solim » 15 Oct 2011, 23:03

Ajax wrote:А ты флэху подцепи или юсб жесткий и попробуй отключить ;)

Однозначно проблема ваших плееров. На других такого не наблюдается.
TL-WR741ND (50 Mb\s) + asus R1 (AMP_R11-HD2 skin) + Verbatim 1TB (usb 2.0 ntfs) and WD 2TB + wi-fi notebook (win xp)
User avatar
Solim
 
Posts: 433
Joined: 24 Mar 2011, 12:32
Location: Украина, Ровно

Re: Линия прошивок AMP (r5)

Postby skoro » 15 Oct 2011, 23:04

Ajax wrote:А ты флэху подцепи или юсб жесткий и попробуй отключить ;)


Забыл уточнить, по E-Sata подключил еще Samsung внешний на 1 Тб, плеер тоже выключился и включился без проблем.

P.S. Подключил дополнительно третий девайс, USB винт Toshiba 250 Гб, его долго индексировало, после окончания процесса, проба выключить опять прошла успешно.
Asus O!Play HD2
skoro
 
Posts: 9
Joined: 30 Sep 2011, 10:08

Re: Линия прошивок AMP (r5)

Postby Moton » 16 Oct 2011, 00:11

Solim wrote:Однозначно проблема ваших плееров

Может это и проблема HD2 но хотелось бы знать как ее побороть.
В плеере стоит WD 500, сектора выровнены, не более ранних прошивках проблем не было.
Ставил вместо WD Samsung 160 с пк - плеер выключается.
Asus Oplay HD2: amp_r12; скин: vrt guil
User avatar
Moton
 
Posts: 46
Joined: 01 May 2011, 11:30

Re: Линия прошивок AMP (r5)

Postby shnel » 16 Oct 2011, 09:34

Прошивка со скином pohd5440 пошла отлично, обновился из меню родной прошивки. Единственный минус: работают не все сервисы из медиапортала и ничего не открывается из IVI, но это было и на других версиях.
Интересует следующее: почему во время обновления прошивки полоса загрузки медленно доходит до середины, а потом резко до конца, а при загрузке до появления меню на мгновение экран заливается зеленым фоном, это нормально?
Digma HDMP-301+TP-Link TL-WR741ND+HDD 80 Gb SATA-II 300 Seagate Barracuda 7200.9(подпаял к SATA0 порту согласно схеме, 5В и 12В берутся с платы медиаплеера)
User avatar
shnel
 
Posts: 16
Joined: 30 Jun 2011, 06:44
Location: Россия, Новосибирск

Re: Линия прошивок AMP (r5)

Postby veszettroka » 16 Oct 2011, 09:41

Hi
there is a bug in the hd2 version:
when i log on to my network(eg. Network->WORKGROUP->HOME-PC) the "Login successful" text doesn't dissappear, it stays on the screen even if i start a movie
this bug is not present in rev 6b fw, pls fix this annoying bug
thanks
veszettroka
 
Posts: 29
Joined: 05 Dec 2010, 21:48

PreviousNext

Return to Прошивки

Who is online

Users browsing this forum: No registered users and 1 guest