Page 65 of 68

Re: YouTube

PostPosted: 02 Oct 2017, 20:09
by Virtual
модуль обновился v17, спасибо: Stanley тестер-разработчик на форуме ГлавТВ!

Re: YouTube

PostPosted: 04 Oct 2017, 00:06
by foxcorp
Круто, спасибо, заработали все клипы где до этого писало "Неудача загрузки".
А вот "Imagine Dragons" так и не ищет((
Хотя вот же они https://youtu.be/fKopy74weus

Re: YouTube

PostPosted: 04 Oct 2017, 03:06
by Virtual
у мну пашет, так что вероятно локальная блокировка
PS через Play link запустил.

Re: YouTube

PostPosted: 10 Oct 2017, 22:37
by fishb0nd
Всем привет. Это только у меня на паузе в модуле не включается ScreenSaver, или его нет как класса?

Re: YouTube

PostPosted: 11 Oct 2017, 08:08
by Virtual
в соседней теме отвечал.... в rss, по умолчанию, на GUI vrt* хранитель отключен, включать его должен разработчик модуля...

PS добавь в
/usr/local/etc/mos/www/modules/youtube/main.php
в конец секции <onEnter>
SetScreenSaverStatus("yes");
хранитель появится :mrgreen:
можно при выходе его и рубануть... в секции <onExit>
PSPS | +
отключение по дефолту хранителя в rss было актуально много лет назад, пока гуй был сырой... на данный момент имхо можно и активировать, проблем быть не должно.
он отключен в bin/home_menu/scripts/HomeMenu_noDB.rss

Re: YouTube

PostPosted: 11 Nov 2017, 15:18
by sokla
При воспроизведении видео либо "can not play this file" либо через 2 секунды выбивает в приложению youtube.
Asus o play mini plus, обновил ядро и все модули.

Ps. Выставил локальный прокси - заработало.

Re: YouTube

PostPosted: 11 Nov 2017, 16:38
by Virtual
локальный прокси и сделан для прошивок что не могут полноценно воспроизводить контент в текущих реалиях.

Re: YouTube

PostPosted: 17 Feb 2018, 21:59
by moServices
youtube r18 Исправлено воспроизведение отвалившейся части видео. Благодарность stanley

Похоже это начало новых приятных неожиданностей от Google...

Re: YouTube

PostPosted: 04 May 2018, 20:19
by шлепачка
Приветствую вас товарищи, а что скажите случилось с ютубой я тут один такой получается? пишет популярное-все ничего не найдено (а в категориях работает), решил переустановить теперь вообще нигде не показывает пишет ничего не найдено. Выбрано в настройках РФ (пробовал и другие не помогает).

Re: YouTube

PostPosted: 04 May 2018, 21:34
by Virtual
у мну работает пока.... может происки великого файрвола? а то в последнее время они много чего рубят бездумно.