Apacer al460 не включается. Светодиод горит фиолетовым.

Разбор непоняток

Apacer al460 не включается. Светодиод горит фиолетовым.

Postby reallamer » 18 Dec 2013, 00:13

Всем доброго дня!
Сто лет назад купил дядьке плеер Apacer al460. Сейчас я уже и не помню прошивал его или нет. Возможно прошивал, так как у меня самого тогда был O!Play, и я баловался прошивками.

В общем недавно дядька сдал мне Apacer al460 обратно.

Проблема следующая:
При включении светодиод загорается фиолетовым. Плеер не реагирует на пульт ДУ. При подключении к компьютеру кабелем Ethernet не происходит ничего. То есть плеер благополучно сдох.

Может кто-нибудь сталкивался с подобной проблемой. Подскажите как воскресить Апачера.
reallamer
 
Posts: 1
Joined: 18 Dec 2013, 00:01

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Virtual » 18 Dec 2013, 05:00

для начала попробуй сменить БП
а так.... только "сериальный шланг" поможет, если даже лого не появляется.
марсы: HDS7 (смотрелка AMP скин vrt )
HDR12 AMP (обычно сервер с RAM 256 и 2 SATA диска 2T+)//но очень иногда оцифровка видео
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6876
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Rules7 » 04 Nov 2014, 13:12

а если даже индикатор питания не светится? хотя флешка и внешний жд сияют)
Rules7
 
Posts: 5
Joined: 04 Nov 2014, 12:50

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Virtual » 04 Nov 2014, 15:31

индикатор питания может не светиться от неродного буткода или (и) прошивки
марсы: HDS7 (смотрелка AMP скин vrt )
HDR12 AMP (обычно сервер с RAM 256 и 2 SATA диска 2T+)//но очень иногда оцифровка видео
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6876
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Rules7 » 05 Nov 2014, 16:50

подскажите, пжл, распиновку uart 6pin
плеер Traxdata MMS 1080P
sorry за качество
Attachments
uart.jpg
uart.jpg (99.4 KiB) Viewed 8819 times
Rules7
 
Posts: 5
Joined: 04 Nov 2014, 12:50

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby FarVoice » 05 Nov 2014, 18:58

всяка надо более качественно. не понятны даже подписи у разъёмов :(
ASUS O!Play R1 (amp_r12_vrtn), xTreamer Pro (amp_r12_vrt), xTreamer Prodigy (iNeXT 2.14 r2), IconBIT HDR12L (amp_r12_vrt), 3Q F425HW (xds42gl_7725_r3), MyGica A11 (mygica_m3_20121222)
User avatar
FarVoice
Администратор
 
Posts: 8572
Joined: 03 Sep 2010, 01:27
Location: Russia, Moscow

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Rules7 » 05 Nov 2014, 21:45

UART 1pin звонится на массу.
Attachments
uart3.jpg
uart3.jpg (159.42 KiB) Viewed 8790 times
Rules7
 
Posts: 5
Joined: 04 Nov 2014, 12:50

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Virtual » 05 Nov 2014, 22:37

значит 2 соседних RX TX кто из них кто вариантов всего 2
марсы: HDS7 (смотрелка AMP скин vrt )
HDR12 AMP (обычно сервер с RAM 256 и 2 SATA диска 2T+)//но очень иногда оцифровка видео
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6876
Joined: 01 Oct 2010, 17:17
Location: RU

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Rules7 » 06 Nov 2014, 13:03

Virtual wrote:значит 2 соседних RX TX кто из них кто вариантов всего 2

Спасибо! за подсказку)
расскажу с начала...
достался мне этот плеер по всей видимости после попыток ремонта.
снята микросхема usb, может кз поймала... фото 1, выделена красным.
наверно пытались прошивать....?
при включении без клавиш или с Esc в гипертерминале hello world. фото 2.
при включении с пробелом попадает в resetrom-консоль.
после нажатия s и отправки файла: mars.QFP.128x1.t1.bin или mars.QFP.128x1.bin или mars.BGA.128x2.bin . фото3, только циферки разные...
но когда нажимаю d , ни чего не происходит...
жму отпраить файл 1073_7L_avhdd_128x1_pal_rsq.0000.0202.1019.bin выдает что нет отклика удаленной системы. фоо 4.

может что не так делаю? или это "финиш" ?
хелп ми, плиз.
Attachments
12.jpg
12.jpg (233.44 KiB) Viewed 8749 times
b.jpg
b.jpg (50.24 KiB) Viewed 8749 times
5.JPG
5.JPG (35.24 KiB) Viewed 8749 times
c.jpg
c.jpg (139.69 KiB) Viewed 8749 times
Rules7
 
Posts: 5
Joined: 04 Nov 2014, 12:50

Re: Apacer al460 не включается. Светодиод горит фиолетовым.

Postby Virtual » 06 Nov 2014, 15:40

если нажать s отправить файл... и после привет мир, понажимать энтер
1. приглашение повторяется? не виснет?

если повторяется...
нажать d и ничего не делать и не отправлять! подождать минут 10...

символы CCCC
2. не появятся?
марсы: HDS7 (смотрелка AMP скин vrt )
HDR12 AMP (обычно сервер с RAM 256 и 2 SATA диска 2T+)//но очень иногда оцифровка видео
XTR PRO(AMP, HTTP(S) NFS SMB FTP сервер +trans2.90 + 2 SATA диска 2T+
сатурны: XTR Prodigy, R6S(512Mb_NAND), HD900A(_MD*) прошивка
User avatar
Virtual
 
Posts: 6876
Joined: 01 Oct 2010, 17:17
Location: RU

Next

Return to Что-то не так

Who is online

Users browsing this forum: No registered users and 1 guest